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Khái niệm về phim & thao tác 

cơ bản về Adobe Premiere 

 
 

− Khái niệm về phim ảnh 

− Giới thiệu 

− Khởi động 

− Tạo và xác định thông số của dự án 

− Giao diện màn hình 

− Thao tác cơ bản với File 

− Làm việc với cửa sổ, Project, Monitor source, Monitor Program, Timeline 

− Nhóm công cụ cơ bản – Render work area 

− Thực hành biên tập cơ bản 

 
 

I. Khái niệm về phim ảnh 

• "sự lưu ảnh" (persistence of vision - tính bền của thị giác). "Sự lưu ảnh" cho 

phép con người có thể nhìn một chuỗi những hình ảnh khác nhau thành 1 

chuyển động liên tục. Toàn bộ quá trình làm phim và xem phim cho đến ngày 

nay đều dựa trên học thuyết này. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Trò chơi trên khi quay nhanh cho ta cảm giác như con chim đang đứng trong lồng 
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• sự chuyển động trên phim ảnh 
 

Thực chất chuyển động trên phim chỉ là sự hiển thị liên tục các ảnh 

tĩnh mà thôi (hình minh họa dưới) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Tốc độ hình trên giây Frame per second (FPS) 

Số frame hình được hiển thị trong 1 giây được gọi là tốc độ hình trên giây (FPS) 

• Phim nhựa có 24 hình trên giây (24FPS) 

• Video hệ PAL (Phase Alternate Line) có 25 hình trên 1 giây (25FPS) 

• Video hệ NTSC (National Television Standards Committee) 

có 29,97 hình trên 1 giây (30FPS) 

• Video sử dụng cho các website 15 FPS và nhiều lựa chọn khác 

 
 

• Khung hình video 4:3 và 16:9 

Có  2  loại  cỡ  khung  hình  video  đang  được  sử  dụng  rộng  rãi  hiện  nay  là  4:3  và  16:9 

tương ứng với 2 loại màn hình monitor (như hình dưới) 
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• Điểm ảnh Pixel cho video (pixel aspect ratio) 

Ngoài các pixel thông thường hình vuông ta còn có các pixel hình chữ nhật 

Đối với video người ta quy ước X = chiều rộng của pixel , Y =   chiều cao của pixel 

Ví dụ: X/Y = 2:1 

Thông  thường  người  ta  chỉ  ghi  giá  trị  X  mà  thôi,  và  Y  hiểu  ngầm  là  1,  thay  vì  pixel  của 

video hệ PAL là 1.07:1 chỉ được ghi 1.07 ) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Giáo trình Adobe Premiere Trang 3



 
 
 
 
 
 

• Dòng quét (Fields) 

Hình ảnh hiển thị trên màn hình được tạo ra bởi các dòng quét ảnh , tùy theo loại Video sẽ 

có dòng quét khác nhau 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

II. Giới thiệu 

Adobe  Premiere  là  chương  trình  biên  tập  phim  và  làm  hiệu  ứng  cho  Video  kỹ  thuật  số. 

Ứng  dụng  trong  các  lĩnh  vực  Truyền  hình,  quảng  cáo  và  biên  tập  các  đoạn  video  cho 

website … 
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• Một số ứng ddụng thực tế 
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III. Khởi động 

Start →  Programs → Adobe Master Collection CS3 → Adobe Premiere Pro CS3 
 

IV. Tạo và xác định thông số cho dự án 

 

• Click vào new project để tạo dự án mới 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Xác định thông số của dự án, chọn hệ biên tập: NTSC hoặc PAL 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click nút browse 

chọn nơi lưu 
 
 
 

Đặt tên cho dự án 

 

Lưu ý : nên lưu dự án vào thư mục 
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V. Giao diện 

• Thanh Tiêu đề: Chứa biểu tượng và tên chương trình, tên tài liệu hiện hành 

 

• Thanh Menu lệnh: Chứa biểu tượng chương trình, các menu lệnh làm việc của chương 

trình. 
 

• Bảng Project: nơi chứa các dữ liệu video, hình ảnh, âm thanh… 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Bảng  monitor:  gồm  có  monitor  Source  (bên  trái)  dùng  để  duyệt  video  gốc,  monitor 

Program (bên Phải) để xem lại video sản phẩm 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Bảng  Timeline:  mặc  định  gồm  có  3  track  Video  và  3 track  Audio  ,  bảng  Timeline 

chứa các clip được biên tập và xem lại trên monotor grogram Program 
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• Lưu ý: giao diện có thể thay đổi bằng cách rê chuột vào giữa các bảng, tách rời bảng 

(giữ Ctrl+drag vào tên của bảng), tắt mở bảng, sau đó lưu giao diện hoặc trả giao diện 

về mặc định 

Vào   menu   Window\Workspace   chọn   New   Worksapce   để   lưu   giao   diện   hoặc   Reset 

Current Workspace để trả giao diện về mặc định 
 

VI. Thao tác cơ bản với file 

• Tạo dự án   mới: Chọn lệnh File → New → Project 

• Mở dự án có sẵn: Chọn lệnh File → Open Project (Ctrl + O) 

• Lưu dự án: Chọn lệnh File → Save, Save as (Ctrl + S) 

• Import file: Chọn lệnh File → import (ctrl+I) nhập các file video, hình ảnh, âm thanh 

• Import file sử dụng gần đây nhất: Chọn lệnh File → import Recent file 

 

VII. Làm   việc   với   bảng   Project,   Monitor   source, 
Monitor Program, Timeline 
 

Thao tác với bảng Project 

Import một số dữ liệu video, hình ảnh, âm thanh để sắp xếp trong bảng Project 

 
 
 
 

Play đoạn video 

đang chọn 

 
 
 

Thông số tập tin 

được tác hoạt 

 
 

Tìm kiếm dữ liệu 
 
 
 
 

Ký hiệu và tên tập 

tin 
 
 
 
 
 
 
 

Xóa tập tin đang 

chọn trong project 
 

Tạo thư mục để 

chứa tập tin 

 

Tạo mới  danh 

mục 
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o   Đổi  tên  tập  tin:  click  phải  vào  tập  tin→  Chọn  lệnh  rename  (tên  gốc  tập  tin  sẽ 

không thay đổi) 

o   Di chuyển tập tin: drag tập tin vào và ra ngoài thư mục 

 

Thao tác với Monitor Source 

• Double click vào clip trên bảng project để   đưa clip vào Monitor Source 

 
 
 
 

Vi tri 

 

Tua lui 1 frame 
 

Play & stop)             Tua tới 1 frame 

 
 

Thời lượng clip 
 

Loop 

đầu đọc 

Hiển thị 

vùng an toàn 
 

 

Tua nhanh 
 

Marker In (chọn điểm đầu) 

 

Marker Out(chọn điểm cuối) 

 

Maker trên clip 
 

Play vùng chọn marker 

 

Tới lui giữa maker in và out 

 

Thao tác cắt video clip bằng marker 

o   Click maker In 

o   Dời vị trí đầu đọc 

o   Click marker Out 

o   Dùng lệnh insert, overlay hoặc drag từ Monitor xuống Timeline 

o   Xóa marker : Chọn lệnh  Marker → Clear clip marker 

 

Thao tác với lệnh insert, overlay và take video 

 

Insert: Chèn clip vào track 

tác hoạt trên timeline 

Overlay: đè clip trên 

timeline 
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Công cụ lấy video và audio(click 

để thay đổi chọn lựa) 



 
 
 
 
 
 
 

Thao tác với Monitor Program 

Marker In (chọn điểm đầu) 

trên timeline 

Marker Out(chọn điểm cuối) 

trên timeline 
 

Maker work area 

 

Play vùng chọn marker 

 

Tới lui giữa maker in và out 
 

Lift: xóa clip trong vùng 

chọn marker (track tác 

hoạt) 
 
 
 

 

Thao tác với bảng Timeline 
 

Thông số vi trí đầu đọc 
 
 
 

 

Snap đầu đọc 
 
 

Khóa track 

Bật tắt hiển thị 
track 

Kiểu hiển thị 

clip 

 

Track âm thanh 
 
 
 
 
 
 

 

Zoom bảng timeline 
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Extract: xóa clip và nối clip 

trong vùng chọn marker (track 

tác hoạt) 
 
 
 
 
 
 
 

Vi trí đầu đọc 
 
 
 

 

Work area 



 
 
 
 
 
 

Thêm và xóa Track 

• Thao tác: 

o   Thêm tracks: Chọn lệnh Sequence → Add Tracks 

 

Số lượng track Video 

cần thêm 

Thứ tự track thêm 

 

Số lượng track Audio 

cần thêm 
 
 
 

o   Xóa Tracks: Chọn lệnh Sequence → Delete Tracks 
 
 
 

Kiểm vào để xóa track video 

 

xóa các track trống 

hoặc xóa track tác hoạt 
 

Kiểm vào để xóa track audio 

 
 
 
 
 
 
 

 

VIII. Công cụ cơ bản 

 

Công cụ Select 

• Tính chất: Cho phép chọn di chuyển và cắt clip 

• Thao tác: 

o   Click vào clip để chọn và di chuyển (giữ Shift chọn thêm) 

o   Click vào điểm đầu và cuối của clip   →drag để cắt 

 

Công cụ Track Select 

• Thao tác: 

o   Click vào clip chọn theo track (giữ Shift chọn thêm track) 

 
 

Giáo trình Adobe Premiere Trang 11



 
 
 
 
 
 

Công cụ Razor 

• Thao tác: 

o   Click vào clip để cắt Clip 

 

Copy và Paste Clip 

• Thao tác: 

o   Chọn clip trên timeline → chọn lệnh Edit → copy 

o   Tác hoạt track cần paste và định đầu đọc → chọn lệnh Edit → Paste 

 

Render Work Area 

• Tính chất: xuất tạm sản phẩm theo vùng chọn Work Area 

• Thao tác: 

o   Chọn lệnh Sequence → Render Work Area (Enter) 

 
 
 

IX. Thực hành biên tập cơ bản 
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Biên tập phim 

 
 

− Thao tác với bộ công cụ biên tập 

− Fast, Slow, Revere motion, freeze 

− Photoshop cho phim 

− Thao tác với track Audio 

− Tinh giảm trọng lượng project 

− Lưu đóng gói 

− Xuất phim 

− Thực hành biên tập 

 
 
 

I. Thao tác với bộ công cụ biên tập 

 

Công cụ Ripple 

• Tính  chất:  Cho  phép  thu  ngắn  kéo  dài  clip  nhưng  không  để  lại  khoảng  hở  trên  time 

line 

• Thao tác: 

o   Click vào giữa 2 clip kế nhau   →drag để cắt 

Xuất hiện Monitor cho thấy hình ảnh nối tiếp giữa 2 clip 
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Công cụ Rolling 

• Tính chất: Thu ngắn clip bên trái kéo dài clip bên phải, thu ngắn clip phải kéo dài clip 

trái 

• Thao tác: 

o   Click vào giữa 2 clip kế nhau   →drag để cắt 

Xuất hiện Monitor cho thấy hình ảnh nối tiếp giữa 2 clip 

 
 
 
 
 
 
 
 
 
 
 

 

Công cụ Slip 

• Tính chất: rà chọn hình trong clip đã cắt ngắn 

o   Click ngay giữa clip →drag để rà hình ảnh 

Xuất hiện Monitor cho thấy hình ảnh nối tiếp giữa 3 clip. Hai monitor lớn hiển 

thị hình ảnh clip đang rà hình, monitor nhỏ là hình ảnh của các clip 2 bên 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Công cụ Slide 

• Tính chất: di chuyển clip giữa thay đổi thời lượng 2 clip bên hông 

• Thao tác: 

o   Click vào giữa clip →drag để thao tác 
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Xuất hiện Monitor cho thấy hình ảnh nối tiếp giữa 3 clip. Hai monitor nhỏ hiển 

thị hình  ảnh clip đang được di chuyển, monitor lớn  là  hình ảnh  của các  clip 2 

bên 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Công cụ Rate Stretch 

• Tính chất: làm nhanh hoặc chậm tốc độ chuyển động (người, xe ….) trong video clip 

• Thao tác: 

o   Click vào cuối hoặc đầu clip →drag để thao tác 

 

II.  Fast, Slow, Reverse motion, freeze 

 

Fast, Slow, Reverse motion 

• Tính chất: làm nhanh chậm hoặc dừng tốc độ chuyển động (người, xe ….) video clip 

• Thao tác: 

o   Chọn clip trên timeline → chọn lệnh→Clip→Speed Duration 

o   Speed > 100 : chuyển động nhanh (Fast Motion) 

o   Speed < 100 : chuyển động chậm (Slow Motion) 

o   Reverse Speed: đảo ngược chuyển động 

 
 
 
 
 
 

Freeze 

• Tính chất: dừng hình đoạn video . 

 
 

Giáo trình Adobe Premiere Trang 15



 
 
 
 
 
 

• Thao tác: 

o   Chọn clip trên timeline → chọn lệnh→Clip→Video Option→Frame Hold 

o   In Point: dừng hình tại điểm In 

o   Out Point: dừng hình tại điểm Out 

o   Marker 0: dừng hình tại marker clip 

 
 
 
 
 
 
 
 
 
 
 

III. Photoshop cho phim 

 

Chọn đúng loại hình ảnh cho phim 

• chọn đúng mục đích sử dụng photoshop cho phim 

• Thao tác: 

o   Chạy chương trình Photoshop →chọn lệnh File→New →preset→chọn 

film&Video→ Chọn loại file tương ứng với project 

o   Lưu vả giữ lại layer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Import file photoshop vào Premiere 

• Thao tác: 

o   Chọn lệnh File→Imort →chọn file ảnh photoshop 
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o   Import as →footage→choose layer (chọn từng layer) 

o   Import as →sequence (import tất cả layer và tạo sequence) 

o   Footage Dimensions : chọn Document size lấy vừa khung, layer size crop sát đối 

tượng 
 
 
 
 

Gộp layer 
 

Chọn layer 
 
 
 

Chọn kiểu crop layer 
 
 
 

IV. Thao tá với track audio 

 

Tăng giảm âm lượng 

• Tính chất: hiệu chỉnh hiệu ứng âm thanh, tăng giảm âm 

• Thao tác: 

o   Mở track audio trên Timeline 

o   Định vị trí đầu đọc →click nút Add and Remove Keyframe 

o   Dùng công cụ select di chuyển Key lên để tăng âm, xuống giảm âm 

o   Click giữa thanh âm lượng (màu vàng để tăng giảm tổng clip âm thanh) 

 

Di chuyển tới lui giữa các key 
 

Bật tắc âm thanh 
 
 
 

Add and Remove Keyframe 
 
 
 

Liên kết và tách liên kết âm thanh 

 

Tính chất: giúp tách âm thanh khỏi clip hình hoặc liên kết tiếng với hình sau khi đã 

chỉnh khớp âm thanh với hình 

• Thao tác: 
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o   Tách liên kết: click phải clip trên timeline → Unlink 

o   Liên kết : chọn clip hình và clip tiếng → click phải clip trên timeline → Link 

 

V. Tinh giảm trọng lượng project 

• Tính chất: Loại bỏ vĩnh viễn những đoạn video thừa 

• Thao tác: 

o   Chọn clip bằng Marker trên monitor source → tác hoạt monitor source→chọn 

lệnh Clip→make subclip 
 

VI. Lưu đóng gói 
• Tính chất: lưu toàn bộ dữ liệu vào 1 thư mục, các subclip sẽ được cắt hản khi lưu trọn 

gói (Trim project) 

• Thao tác: 

o   Save project trước khi lưu trọn gói 

o   Chọn lệnh Project → Project Manager 

o   Chọn Create New Trimmed Project: cắt hản các subclip 

o   Collect files and Copy to New Location: lưu dạng này không cắt hẳn các subclip 

o   Exlude Unuseclip Clips: chỉ copy những clip trên Timeline 

o   Include Preview Files : nếu kiểm sẽ mang theo những files Preview 

 
 
 
 
 
 
 
 
 
 
 
 

Chọn đường dẫn 

lưu 
 
 
 
 
 
 

VII. Xuất phim 

• Thao tác: 

o   Kiểm tra vùng work area 
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o   Tác hoạt timeline → chọn lệnh File →Export →Movie→click nút Setting 

o   File type : chọn loại file để xuất 

o   Range : chọn xuất hết timeline hay xuất vùng chọn Work area 

o   Export audio : kiểm vào nếu muốn xuất video có âm thanh 

o   Chuyển qua Tab Video kiểm tra đúng hệ cần xuất   →ok 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

VIII. Thực hành biên tập 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Giáo trình Adobe Premiere Trang 19



 
 
 
 
 
 
 

3 

 

Chuyển động 

 
 

− Tạo đề mục Universal Counting Leader, Title 

− Thao tác cơ bản với bảng Effect control 

− Hiệu chỉnh Motion 

− Tao tác với Sequence 

− Thực hành biên tập chuyển động 

 
 
 

I. Universal Counting Leader 

• Tính chất: tạo số đếm ngược dùng gắn ở đầu đoạn phim 

• Thao tác: 

o   Chọn lệnh File → New → Universal Counting Leader 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tiêu đề Title 

• Tính chất: Tạo các clip Text chuyển động và Shape 

• Thao tác: 
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o   Click vào giữa clip →drag để thao tác 

o   Chọn lệnh File → New → Title (Ctrl+T) 

Thuộc tính và công cụ text 
 
 

công cụ chọn 

công cụ Text 

Text vùng 

Drag tạo pathtext 

 
 

công cụ chọn 

Text dạng đứng 

Text vùng dạng đứng 

Drag tạo pathtext đứng 
 

Bộ công cụ vẽ path 
 

công cụ Shape 

 
 
 
 
 
 
 
 
 
 

Trong suốt text 
 

Vị trí text 
 

Xoay text 
 

Kiểu font 

Kích thước font 
 
 
 
 
 

Nghiên text 
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Kiểu tô màu 
 
 
 
 
 

Lấp lánh Text 

 

Độ dày lấp lánh 
 
 

Tô Texture lên 

chữ Click chọn texture 
 
 
 
 
 
 
 
 
 
 

Click add tạo viền text 

Đổ bóng lên chữ 

Màu bóng 

Trong suốt bóng đổ 

Góc bóng đổ 

Khoảng cách bóng 

 

Kích thước bóng đổ 
 
 
 
 
 

Hiển thị Background 

Công cụ chạy chữ Gióng Text Vị trí đầu đọc 

 
 
 
 
 
 
 

Template 
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Công cụ chạy chữ roll and Crawl 
 
 
 
 
 
 

Text tĩnh 

Text cuộn 

Chạy text qua trái 
 

Chạy text qua phải 

 

Text chạy từ ngoài 
màn hình vào 

 

Text chạy ra khỏi 
màn hình 

 
 
 

Số frame dừng text 

 
 
 

Tốc độ 

 
 
 

Tốc độ 

 
 
 

Số frame dừng text 

trước khi chạy tăng dần giảm dần   sau khi chạy 
 
 

Title Styles 

 
 

Click nút tam giác 

để lưu Style mới 
 
 
 
 
 

II. Thao tác cơ bản với bảng Effect control 
• Tính chất: tạo chuyển động cho các clip, diễn hoạt opacity, hiệu chỉnh audio 

• Thao tác: 

o   Tác hoạt clip trong timeline → mở bảng Effect Controls 

o   Định vị trí đầu →click biểu tượng đồng hồ trước tên lệnh đặt key đầu 

o   Dời vị trí đầu đọc thay đổi thông số của lệnh hoặc thao tác trực tiếp trên màn hình 

(tác hoạt ngay vào lệnh Motion để thao tác chuột trên màn hình) 
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reset 
 

Co giãn clip 
 
 
 
 

Xoay clip 
 
 
 

Chống chập chờn 

 

Trong suốt clip 
 
 
 
 

Volume âm thanh 
 
 
 
 
 
 

Zoom bảng video effect 
 

Thêm và xóa key 

Đi tới key trước Đi tới key sau 

 

Đặt key đầu hoặc 

xoá tất cả key 
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Hiệu chỉnh đường chuyển động Motion 

• Tính chất: tạo các đường chuyển động cong hoặc gấp khúc 

• Thao tác: 

o   Tạo diễn hoạt position → click nút tam giác trước Position mở ra 

o   Click  phải  vào  key→  Spatial  interpolation  →Bizier  chuyển  động  cong,  Linier 

chuyển động thẳng 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiệu chỉnh tốc độ 

Position 

• Tính chất: nhanh, chậm dần cho diễn hoạt Motion 

• Thao tác: 

o   Tạo diễn hoạt position → click nút tam giác trước Position mở ra 

o   Click phải vào key→ Temporal interpolation → Bizier chỉnh đường tốc độ 

 
 
 
 
 
 
 
 

Chậm dần 
 
 
 
 
 
 

Nhanh dần 
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Hiệu chỉnh tốc độ Scale 

• Tính chất: diễn hoạt tốc độ co giãn clip 

• Thao tác: 

o   Tạo diễn hoạt Rotation → click nút tam giác trước Rotation mở ra 

o   Click phải vào key→ Bizier chỉnh đường tốc độ 

 
 
 
 

Scale nhanh dần 
 
 
 
 
 
 
 
 

Scale chậm dần 

 
 
 
 
 
 

Sequence 

• Tính chất: sequence là bảng timeline mới, sequence có thể chứa sequence 

• Thao tác: 

o   Chọn lệnh File → New → Sequence (Ctrl+N) 

 

Vùng đặt tên 
 
 
 

Số track video 

cần thêm 
 

Số track audio 

cần thêm 
 
 
 
 
 

o   Drag  sequence  từ  project  vào  track  trên  timeline,  co  thể  di  chuyển  qua  lại  các 

sequence để chỉnh sửa 
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Hiệu ứng chuyển cảnh, hiệu 

ứng Video 

 
 

− Hiệu ứng chuyển cảnh (Transition) 

− Hiệu ứng chỉnh màu 

− Hiệu ứng   Blur and sharp 

− Hiệu ứng   Perspective 

− Bài tập thực hành hiệu ứng 

 
 
 

I. Hiệu ứng chuyển cảnh (Transition) 

 

Hiệu ứng chuyển cảnh 

• Tính chất: tạo ra hiệu ứng giữa các clip kế nhau 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Transition→drag hiệu ứng thả vào giữa 2 

clip kế nhau 
 
 
 
 
 

Hiệu ứng chuyển 

cảnh 
 

Hiệu ứng Default 
có màu viền đỏ 
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Hiệu chỉnh transition 

• Thao tác: 

o   Tác hoạt transition trên Timeline → mở bảng Effect Controls → 

 
 
 
 
 

Tác hoạt 

Transition 
 

Thời lượng 

hiệu ứng 

Đổi trục hiệu 

ứng 

Gióng hiệu 

ứng 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiển thị clip 

Độ dầy viền 

Màu viền 

Đảo hướng 

hiệu ứng 
 
 
 
 

Chống răn 

cưa 
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II. Hiệu ứng chỉnh màu 

• Tính chất: tạo ra hiệu ứng giữa các clip kế nhau 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→drag hiệu ứng thả giữa clip trên 

timeline 
 
 
 

Hiệu ứng Video 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bật tắt hiệu ứng 
 
 
 

Hiệu ứng chỉnh màu Level 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Adjust→ chọn 

Level → drag hiệu ứng thả giữa clip trên timeline 

o   Mở bảng Effect Control 

o   Click icon bên phải của Level 

 
 
 
 
 
 
 
 
 
 

Contrast Brightness 
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Hiệu ứng chỉnh màu Lighting 

• Tính chất: đánh đèn lên video 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Adjust→ chọn 

Lighting → drag hiệu ứng thả giữa clip trên timeline 
 
 
 
 
 

Tác hoạt để thao tác 

đèn trên monitor Reset 
 

Kiểu đèn 

Màu đèn 

Vị trí tâm 

Vùng chiếu đứng 

Vùng chiếu ngang 

Xoay đèn 

Tăng sáng 

Tập trung vùng 

chiếu 
 
 
 
 
 

Hiệu ứng chỉnh màu ProcAmp 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Adjust→ chọn 

ProcAmp → drag hiệu ứng thả giữa clip trên timeline 
 
 
 

Độ sáng 

Tương phản 

Màu sắc 

Độ bảo hòa 

màu 
 

Chia clip để so 

sánh 
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Hiệu ứng chỉnh màu RGB Curves 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Color 

Correction→ chọn RGB Curves → drag hiệu ứng thả giữa clip trên timeline 

o   Click vào đường Curves của kênh màu Master, Reb, Green, Blue để chỉnh 

 
 
 
 
 
 
 

Master kênh 3 màu 

Red Màu đỏ 

 
 

Blue màu xanh 

Green màu xanh lục 

 

 

Hiệu ứng chỉnh màu RGB Curves 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Color 

Correction→ chọn Fast Color   Corrector→ drag hiệu ứng thả giữa clip trên 

timeline 

o   Click vào bánh xe màu → Drag vòng tròn giữa để chỉnh 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Drag để tăng màu 

 

Drag để chỉnh màu 
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III. Hiệu ứng Blur and sharp 

Hiệu ứng camera Blur 

• Tính chất: làm mờ clip 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Camera Blur→ drag hiệu ứng thả giữa clip trên timeline 
 
 
 
 
 
 

Tăng độ mờ 

Hiệu ứng Chanel Blur 

• Tính chất: làm mờ clip theo kênh màu 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Chanel Blur→ drag hiệu ứng thả giữa clip trên timeline 
 
 
 

Mờ kênh đỏ 

 
 

Mờ kênh xanh lục 

 

Mờ kênh xanh 

 
 
 

Trục làm mờ 
 

Hiệu ứng Directional Blur 

• Tính chất: làm mờ clip theo hướng 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Directional Blur→ drag hiệu ứng thả giữa clip trên timeline 
 
 

Hướng làm mờ 

 

Tăn giảm độ mờ 
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Hiệu ứng Ghost Blur 

• Tính chất: làm mờ chuyển động clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Ghost Blur→ drag hiệu ứng thả giữa clip trên timeline 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiệu ứng Sharpen 

• Tính chất: làm rỏ hình ảnh Clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Sharpen→ drag hiệu ứng thả giữa clip trên timeline 
 
 
 
 
 

Tăng độ nét 
 

Hiệu ứng Unharp Mask 

• Tính chất: làm rỏ hình ảnh Clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Blur & Sharpen 

→ chọn Unharp mask→ drag hiệu ứng thả giữa clip trên timeline 
 
 
 

Tăng độ nét 
 
 

Nét vùng cạnh khi 

giá trị thấp 
 

Tăng nét tương phản 

khi giá tri thấp 
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IV. Hiệu ứng  Perspective 

Hiệu ứng Basic 3D 

• Tính chất: làm xoay nghiên clip tạo không gian 3D 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Perspective → 

chọn Basic 3D→ drag hiệu ứng thả giữa clip trên timeline 
 
 

Xoay trục đứng 
 
 

Xoay trục ngang 

 
 

Khoảng cách xa gần 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiệu ứng Drop Shadow 

• Tính chất:   làm đổ bóng video clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Perspective → 

chọn Drop Shadow → drag hiệu ứng thả giữa clip trên timeline 
 

Màu bóng đổ 

 

Trong suốt bóng 

Hướng bóng đổ 
 

Khoảng cách bóng 

 

Độ mờ bóng 
 

Chỉ hiển thị bóng 
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Hiệu ứng Bevel Edges 

• Tính chất:   làm đổ bóng video clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Perspective → 

chọn Bevel Egde → drag hiệu ứng thả giữa clip trên timeline 
 
 
 

Độ dày khung bevel 

 

Hướng ánh sáng 
 

Màu bevel 

Cường độ sáng 

 
 
 
 
 
 

Hiệu ứng Radial Shadow 

• Tính chất:   làm đổ bóng xòe xung quanh video clip 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Perspective → 

chọn Bevel Egde → drag hiệu ứng thả giữa clip trên 
 
 
 

Độ mờ bóng 

 

Hướng bóng đổ 

Độ xa gần bóng 

 

Độ mờ bóng 
 
 
 
 
 
 

Kiểm vào hiển thị bóng 

 
 

V. Bài tập thực hành hiệu ứng 
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Hiệu ứng lọc nền 

Transparency 

 
 

− Hiệu ứng Alpha chanel 

− Hiệu ứng Chroma Key 

− Hiệu ứng Track Matte Key 

− Hiệu ứng Image Matte Key 

− Hiệu ứng Luma Key 

− Hiệu ứng Trasform (Camera view, Crop, Horizontal Clip, Horizontal Hold, Roll) 

−  Bài tập thực hành Keying và các hiệu ứng khác 

 
 

I. Hiệu ứng Alpha Adjust 

• Tính chất:   hiệu chỉnh vùng trong suốt của ảnh và chuỗi ảnh 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Keying → chọn 

Ajust Alpha → drag hiệu ứng thả giữa clip có kênh Alpha như (Photoshop. Chuỗi 

TGA) 
 
 
 
 

không trong suốt 

Đảo vùng trong suốt 

Chuyển thành Mask 
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II. Hiệu ứng Chroma Key 

• Tính chất:   xóa bỏ background màu 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Keying → chọn 

Chroma Key → drag hiệu ứng thả giữa clip 

o   Chọn công cụ hút màu   → Click vào màu cần xóa trên màn hình 

 
 
 

Xóa thêm màu tương tự 
 

Hòa màu key với clip dưới 
 

Xóa bóng mờ clip key 
 

Tăng sáng tối bóng mờ 
 

Chống răng cưa 

 
 

Chọn màu để xóa 
 
 
 
 
 
 
 
 
 
 

Hiển thị Mask để 

kiểm soát key 
 
 
 
 
 
 
 
 
 
 

 

III. Hiệu ứng Track Matte Key 

• Tính chất:   lồng clip vào Text hoặc clip khác 

• Thao tác: 

o   Clip gán hiệu ứng Track Matte Key Phải được đặt nằm dưới clip được lồng vào 

(Text, chuỗi TGA…) 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Keying → chọn 

Track Matte Key → drag hiệu ứng thả giữa clip 
 
 

Chọn track để lồng vào 

lồng theo kênh Alpha 

hay theo sắc độ 
 
 
 

Giáo trình Adobe Premiere Trang 37 



 
 
 
 
 
 
 
 

Track để lồng vào 

 

Track gán hiệu ứng 

Track Matte Key 
 
 
 
 
 
 
 
 
 
 
 
 

Track Matte Key lồng theo kênh Alpha (Composite using chọn Alpha) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Track Matte Key lồng theo sắc độ màu (Composite using chọn Luma) 
 

IV. Hiệu ứng Luma Key 

• Tính chất:   xóa phần nền sáng trắng hoặc màu tối 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Keying → chọn 

Luma Key → drag hiệu ứng thả giữa clip 
 
 
 

Tăng giá trị xóa nền tối 
 
 

Tăng giá trị xóa nền 

trắng 
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V. Hiệu ứng Transform 

Hiệu ứng Camera view 

• Tính chất:   tạo diễn hoạt Video Clip trong không gian 3D 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Transform → 

chọn Camera view → drag hiệu ứng thả giữa clip 
 

Click Icon để hiệu chỉnh 
 
 
 
 
 
 
 

Xoay đứng 

 

Xoay ngang 
 

Xoay trục thẳng 

màn hình 

Tiêu cự camera 

 

Chỉnh xa gần 
 
 
 
 
 
 
 

Làm trong suốt 
background 
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Hiệu ứng Crop 

• Tính chất:   cắt xén thu hẹp video 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Transform → 

chọn Crop → drag hiệu ứng thả giữa clip 
 
 

Cắt trái hình 

 

Cắt trên hình 
 

Cắt phải hình 

 

Cắt dưới hình 
 
 

 

Hiệu ứng Horizontal Clip 

• Tính chất:   lật video clip theo đường ngang 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Transform → 

chọn Horizontal Clip → drag hiệu ứng thả giữa clip 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiệu ứng Horizontal Hold 

• Tính chất:   làm nghiêng   video clip 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Transform → 

chọn Horizontal Hold → drag hiệu ứng thả giữa clip 
 

Click icon để chỉnh 
 
 
 

Giáo trình Adobe Premiere Trang 40



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Drag  để chỉnh 

 
 
 

Hiệu ứng Roll 

• Tính chất:   tạo hiệu ứng cuộn clip theo chiều đứng hoặc ngang 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Transform → 

chọn Horizontal Hold → drag hiệu ứng thả giữa clip 
 

Click icon để chỉnh 

 
 
 
 

Cuộn lên 

Cuộn sang trái Cuộn sang phải 
 

Cuộn xuống 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

VI. Bài tập thực hành Keying và các hiệu ứng khác 
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Hiệu ứng video-Kết hợp 3D 

max vào Premiere-Xuất DVD 

 
 

− Xuất chuỗi ảnh Targa từ 3D Studio Max 

− Import chuổi ảnh Targa 

− Hiệu ứng Distort 

− Xuất DVD 

− Xuất phim cho Web 

− Bài tập thực hành 3D vào phim 

 
 
 

I. Xuất chuỗi ảnh Targa từ 3D Studio Max 

• Tính chất:   giúp Adobe Premiere lấy  đối tượng diễn hoạt từ 3D Max và loại bỏ  vùng 

background 

• Thao tác: 

o   Tạo diễn hoạt trong 3D max → mở bảng Render Scence 

 
 
 
 
 
 

Chọn hệ cần xuất 
 
 
 
 
 
 
 
 

Click chọn loại file để xuất 
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Chọn đuôi *.TGA 
 
 
 
 
 

 

Chọn 32 để xóa nền 

II. Import chuổi ảnh Targa 

• Tính chất:   nối chuổi ảnh chuyển động thành đoạn Video clip 

• Thao tác: 

o   Chọn lệnh File → import (ctrl+I) → chọn ảnh Targa đầu tiên→ kiểm vào ô 

Numbered Still 
 
 
 

Kiểm vào 

ảnh đầu 
 
 
 
 
 
 
 
 
 
 
 

Kiểm vào Numbered Stills 

 

III. Hiệu ứng Distort 

Hiệu ứng Spherize 

• Tính chất:   làm nổi hình ảnh như khối cầu 
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• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Distort → chọn 

Spherize → drag hiệu ứng thả giữa clip 
 
 
 
 

Bán kính hiệu ứng 
 

Tâm hiệu ứng 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hiệu ứng Conner Pin 

• Tính chất:   làm nghiên 4 góc hình video 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Distort → chọn 

Conner Pin → drag hiệu ứng thả giữa clip 
 
 

Tác hoạt lệnh thao tác 

trực tiếp trên màn hình 
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Hiệu ứng Wave Wrap 

• Tính chất:   tạo hình gợn sóng trên clip 

• Thao tác: 

o   Mở bảng Effect → chọn thư mục Video Effect→chọn thư   mục Distort → chọn 

Wave Wrap → drag hiệu ứng thả giữa clip 
 

Kiểu lượnsóng 

Chiềi cao sóng 

 

Chiềi rộng sóng 

 

Hướng sóng 

 

Tốc độ sóng 

 
 

Tâm sóng 
 

Đổi dao động 

sóng 
 
 
 
 
 
 
 
 
 

IV. Xuất 

DVD 

• Thao tác: 

o   Kiểm tra vùng Work Area → Tác hoạt Timeline→chọn lệnh File → Export → 

Export to 

Encore 
 
 
 
 
 
 
 

Lập lại 

khi phát 
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Xác lập thông số 

DVD 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chọn chất lượng 

DVD 
 
 
 
 
 
 
 
 
 

Chọn dòng quét 
Field 
 
 
 
 
 

Ok thoát ra để 

V. Xuất phim cho Web 
xuất 

• Thao tác: 

o   Kiểm tra vùng Work Area → Tác hoạt Timeline→chọn lệnh File → Export → 

Adobe Media Encoder 
 

Chọn loại file 

Crop vùng xuất xuất 

Chọn dãy xuất 
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Ok xuất 
 

VI. Bài tập thực hành 3D vào phim 
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